Back to overview
Degraded

Connection Instability

Apr 29 at 01:00pm CEST
Affected services
Network

Resolved
Apr 29 at 03:34pm CEST

Our team identified the root cause and resolved the issue with fiber equipment. Both uplinks are fully operational again.

Created
Apr 29 at 01:00pm CEST

We’re observing packet loss with one of our uplinks. Majority of traffic has been migrated over to our backup uplink and customer services remain currently unaffected.

Our team is actively investigating the situation and working to solve the issue as quickly as possible.